Sigma Reporting Service Interruption

Incident Report for honeygrow

Resolved

The earlier issue affecting Sigma has been resolved. All systems are now operational and functioning normally.

If you continue to experience issues, please reach out to IT Support at https://itsupport.honeygrow.com/
Posted Sep 01, 2026 - 17:36 EDT

Monitoring

A fix has been implemented for the issue affecting Sigma Reporting. Services are returning to normal.

We are continuing to monitor performance to ensure stability.

CURRENT STATUS: Monitoring
NEXT UPDATE: Once full resolution is confirmed
Posted Sep 01, 2026 - 12:25 EDT

Identified

Our partners at Sigma have identified an issue which may cause site loading failures.

Their engineering team is working to implement a fix, and we are monitoring closely.

You can follow their status directly here: https://status.sigmacomputing.com/

CURRENT STATUS: Identified
NEXT UPDATE: As soon as more information is provided by Sigma
Posted Sep 01, 2026 - 11:42 EDT