Mobile App Service Interruption

Incident Report for honeygrow

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 14:47 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 22, 2026 - 14:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 22, 2026 - 14:46 EDT

Update

OLO is coming back online; however, we are still working through an issue impacting reward redemption in the mobile app.
• Guests ordering through the app will continue to earn points as normal
• To redeem points today, guests should use:
• In-store kiosk, or
https://order.honeygrow.com

Additionally, a small group of app users may see that ASAP ordering is unavailable at their location. These users can proceed by selecting a specific pickup time instead of the default ASAP option.

We believe both issues are related and are actively implementing a solution.
Posted Mar 19, 2026 - 19:21 EDT

Identified

Our partner OLO has identified an issue affecting ordering, which may cause order failures. Their engineering team is working to implement a fix, and we are monitoring closely. Performance already seems to be improving.

CURRENT STATUS: Identified
NEXT UPDATE: As soon as more information is provided by OLO
Posted Mar 19, 2026 - 18:58 EDT
This incident affected: Mobile App and Web Ordering (Olo Serve).